Villkorsstyrd formatering

(Och fyra andra sätt att visualisera din data)

Hur hanterar du stora mängder data på bästa sätt? Pivottabell har sin egna genomgång HÄR, men det finns andra viktiga verktyg för att visualisera din data så att du enklare kan arbeta med den, som villkorsstyrd formatering, sortering, filtrering och lås fönsterrutor.

01/ Fem olika verktyg

  1. Villkorsstyrd formatering (Conditional formatting)

  2. Sortera (Sort)

  3. Filtrera (Filter)

  4. Lås fönsterrutor (Freeze Panes)

  5. F4

Visuellt framhäver celler baserat på ditt villkor

Sorterar din data, ex bokstavsordning, högst/lägst, per månad o.s.v.

Sorterar eller gömmer en del av datan i ett område

Låser en del av bladet så att det "hänger med" när du förflyttar dig

Repeterar den senaste formateringen som du gjort

02/ Villkorsstyrd formatering

Visuellt framhäver celler baserat på ditt villkor

Ex. Du vill rödmarkera alla celler med ordet "banan" i kolumn A

Ex. Du vill grönmarkera alla celler med värden >0

Ex. Du vill skriva en formel som säger att OM A1 = 0 så ska B1 blåmarkeras

03/ Villkorsstyrd formatering

Hur:

  1. Markera de celler du vill ska formateras baserat på villkor

  2. Gå in under Villkorsstyrd formatering under menyfliken "Start"

  3. Välj det villkor som passar dig, i de exempel som listas ovan har "Större än" & "Text som innehåller..." använts. För det sist exemplet ovan så välj "Ny Regel" och därefter "Bestäm vilka celler som ska formateras genom att använda en formel". För att formateringen ska hända så skriver du en OM-formel och om sant så inträffar det. I ovan fall: =OM(A2>0;"Sant";"Falskt"). Observera att jag markerar B2:B7 innan jag skriver formeln. I B3 blir formeln automatiskt =OM(A3>0;"Sant";"Falskt"). Skriv "Sant" och "Falskt", och glöm inte att bestämma färg under "Formatera..."

04/ Sortera din data

Sorterar din data, ex bokstavsordning, högst/lägst, per månad o.s.v.

Steg:

  1. Antingen

    1. Ställ dig i en cell i ett avgränsat fält som Excel känner igen eller

    2. Markera de celler du vill sortera

  2. Gå till Sortera och filtrera under menyfliken "Start"

  3. Tre olika sätt att filtrera återges

    1. Från A till Ö / lägst till högst

    2. Från Ö till A / högst till lägst

    3. Anpassad sortering, se mer nedan

2

1.1  

1.2

1.1 - Sorterar kolumnerna utifrån den cell du står i - i detta fallet frukt

1.2 Sorterar kolumnerna utifrån den kolumn längst till vänster som du markerar

3. Här kan du dels få bättre överblick hur du sorterar och du kan även välja flera nivåer, exempelvis att först vill du sortera frukt på A till Ö och sedan antal Högst till lägst.

05/ Filtrera din data

Sorterar din data och begränsa datauppgifterna

Steg:

  1. Antingen

    1. Ställ dig i en cell i ett avgränsat fält som Excel känner igen eller

    2. Markera de celler du vill sätta filter på

  2. Gå till Sortera och filtrera under menyfliken "Start" (eller tryck Ctrl + Shift + L)

  3. Välj "Filtrera"

Med hjälp av pilarna på varje kolumn kan du nu välja att antingen sortera eller dölja värden

05/ Filtrera din data

Sorterar din data och begränsa datauppgifterna

Steg:

  1. Antingen

    1. Ställ dig i en cell i ett avgränsat fält som Excel känner igen eller

    2. Markera de celler du vill sätta filter på

  2. Gå till Sortera och filtrera under menyfliken "Start" (eller tryck Ctrl + Shift + L)

  3. Välj "Filtrera"

Med hjälp av pilarna på varje kolumn kan du nu välja att antingen sortera eller dölja värden

06/ F4

Repeterar den senaste handlingen som du gjort, som lägg till / ta bort kolumn, ändra format på cellen, kopiera + klistra in o.s.v

Steg:

  1. Gör någonting, exempelvis gör en cell grön

  2. Med hjälp av F4 kan du nu återupprepa det du precis har gjort

Snabbt och enkelt för att visualisera dina celler!

Ska tilläggas att det inte alltid fungerar helt smärtfritt, men oftast

Excel med Rickard